Skip to content

Forum Archive

10 or of 10 but sti...
 
Notifications
Clear all

10 or of 10 but still lands in Spam

4 Posts
4 Users
0 Likes
296 Views
Matt Jordan
(@tinoutoften)
Posts: 1
Member Customer
Topic starter
 

Hi, I have a strange issue. I am in day 20 of my warm up schedule but I notice a lot of my emails are landing in the Spam folder. I am running a cold email campaign which sends out 5 emails over the course of a few weeks. So my daily send rate is higher than suggested in the daily send schedule. I use the mail tester and I got 10 out of 10. I check my subject and it received a 99. My open rate was above 70% for the first 15 days now it have tanked to single digit. I suspect since the messages are no longer hitting the inbox. All of the addresses I am using have been validated using the Super Email Validator. Should I ditch the sending domain and SMTP IP and start from scratch?

Please advise.

Thanks

 
Posted : 07/04/2022 5:42 pm
Topic Tags
Hasan Aboul Hasan
(@admin)
Posts: 2187
Illustrious Member Admin
 

Hi friend, can you please give an example of the emails you are sending? What do you mean by cold mail?

 
Posted : 07/04/2022 9:55 pm
Email Speed
(@email-speed)
Posts: 20
Member Customer
 

Either the content is the problem or some email reciepents made spam complaints and that's the most common reason why emaisl start landing to spam from 1 day to another

 
Posted : 19/04/2022 2:17 pm
CedrickSebas
(@cedrick82)
Posts: 3
Member Customer
 

I got the same problem too... good reputation, no blacklist, but it seams not to be sent or it all bounces. I send it form mailshake. Any advise?

 
Posted : 30/05/2022 5:47 pm
Share: